Interruption Preventing Choice page Creation/Edit in Link Creator
Incident Report for Geniuslink
Resolved
Choice page creation and editing functionality has been resolved. Custom image upload for choice pages may still be intermittently impacted due to the 3rd party updates.
Posted Aug 22, 2022 - 13:36 PDT
Identified
An update in to a third party service provider seems to be the cause of this incident. Our engineers are currently looking for a potential fix for this.
Posted Aug 22, 2022 - 07:58 PDT
Investigating
Choice page and A/B Split link creation/editing is temporarily broken due to a UI bug. Existing choice pages/links are not impacted by this issue and will continue to work as expected. We are investigating and will update once we have more information.
Posted Aug 21, 2022 - 17:27 PDT
This incident affected: Dashboard.