Click reports are currently running behind. We are investigating the issue.
Incident Report for Geniuslink
Resolved
Issue with delayed click reports has been resolved, and all backed up clicks should now be reflected in the dashboard.
Posted Dec 13, 2023 - 13:30 PST
Monitoring
The issue with delayed reporting has been found and reporting metrics should be flowing into the dashboard again. Note that this may take a bit for reports to fully catch back up, so we will continue monitoring and update once things are caught up.
Posted Dec 13, 2023 - 09:48 PST
Investigating
Click reports in the dashboard appear to be lagging behind this morning due to a reporting backup. Links are functioning normally and we expect reports to be updated with correct and current values when this issue is resolved.
Posted Dec 13, 2023 - 07:36 PST
This incident affected: Metrics.