Delayed click reporting for EU clicks
Incident Report for Geniuslink
Resolved
Click reporting is all caught up as of 7:35AM PST, and dashboard reports should all reflect the previously backed up clicks.
Posted Aug 23, 2023 - 07:30 PDT
Monitoring
Click reporting for clicks coming from the EU was backed up starting on Aug 17th, which meant that these clicks may not have been properly reported inside of our dashboard. This had no impact for customers clicking these links, but simply meant that there may have been a temporary delay in the reporting inside of the Geniuslink Dashboard. This has since been fixed, and these clicks should be flowing into the dashboard over the next few hours.
Posted Aug 22, 2023 - 17:29 PDT
This incident affected: Dashboard.