Account / Link Creation Issues.
Incident Report for Geniuslink
Resolved
This incident has been resolved, and account / link creation is all working again. The issue was a result of a MySQL database interruption, that has since been resolved, and only impacted new link creation / account creation. All existing links were unaffected by this issue.
Posted Mar 15, 2023 - 11:15 PDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 15, 2023 - 10:29 PDT
Identified
There is currently a dashboard slowdown that appears to only be affecting new signups and new link creation. We are investigating this issue now, and will update when we have further information.
Posted Mar 15, 2023 - 10:28 PDT
This incident affected: Dashboard.