Intermittent unavailability of dashboard
Incident Report for Geniuslink
Resolved
Dashboard is up again. We have some databases that are catching up so you might still seem some intermittent lag. The earlier issue with some clicks on the West Coast dying was primarily due to an upstream issue. Details: https://status.linode.com/incidents/s9fj3jz3l99j
Posted Mar 03, 2021 - 11:10 PST
Update
Links are working normally again. We are still working on restoring the dashboard fully.
Posted Mar 03, 2021 - 10:13 PST
Investigating
We are currently investigating an issue causing the dashboard and links to fail to load for some requests.
Posted Mar 03, 2021 - 08:55 PST
This incident affected: Dashboard and Links.