Interruption Preventing Choice page Creation/Edit in Link Creator
Incident Report for Geniuslink
Resolved
We've identified the source of the conflict causing our Choice Page image uploader to error and have deployed a hotfix - this issue should now be resolved, but we are continuing to monitor and will deploy additional fixes if needed early next week.
Posted Sep 01, 2022 - 17:34 PDT
Identified
An issue with our image hosting widget used for handling image uploads in Choice Pages is currently causing errors when creating or editing Choice Pages. We have identified the specific issue and are working with our image host to deploy a fix to correct this.
Posted Aug 29, 2022 - 09:54 PDT
This incident affected: Dashboard.