Visual Bug in Global Visualizer
Incident Report for Geniuslink
Resolved
This incident has been resolved.
Posted Aug 03, 2023 - 10:37 PDT
Update
Issue has been resolved as of 10:30AM PST.
Posted Aug 03, 2023 - 10:37 PDT
Investigating
There appears to be a visual bug in our Global Visualizer tool that is showing "no local match" for all countries. Rest assured though, all automatic localization and affiliation for links is still working as it should. This is only a visual bug in the dashboard. Our engineers are investigating this and will get things back up and running as soon as possible.
Posted Aug 03, 2023 - 09:52 PDT
This incident affected: Dashboard.